Jump to content
  • entries
    338
  • comments
    905
  • views
    259,835

Pack Rat Penance part 2


EricBall

728 views

Yesterday I attacked the pile, or should I say mountain, of software I have managed to accumulate over the years. When you don't throw stuff out you never have to ask yourself, "why am I keeping this?" But now I am asking myself that question.

 

Of course, the first problem is anything written for Windows 3.1 is not going to run on Windows 7. Goodbye Gadget, at least you were better than The Journeyman Project and Quantum Gate. However, DOS programs will probably run in DOSBox (yea Doom!) Windows 95 probably not, Windows 98 maybe, Windows XP probably (although Myst ME didn't, sniff). Then I let my son at the pile of games to see if there was anything he wanted to keep (surprisingly little), and I then did a final pass, only keeping stuff I would likely install. The rest goes off to Best Buy to be recycled. (Although I'm keeping the jewel cases.)

 

Then I started working on the Athlon XP. One bonus is I previously installed a legitimate version of Windows XP on it, so I should be able to re-register it with no problems. The first challenge was I tried using the 37GB drive from the 1GHz Celeron, which I got from my grandmother after it suffered a hard disk crash. The XP install failed when trying to format it with NTFS. I then tried to format it using Linux without success. I probably spent more time than I should have before giving up and dropping in a working 10GB drive.

 

Then I spent a several hours trying to connect up some old pre-LBA hard drives for a final backup & wipe. None of them worked. Whether that is because the drives are dead or they're too old for the BIOS, I don't know. I even connected up a floppy drive to boot DOS 7, but it made no difference. I guess I just have to assume I have the contents on one of my existing backups.

 

Then I experienced a terrifying moment. I reconnected the 10GB drive, popped in the network and USB2 cards and the PC refused to power up. The light on the motherboard said the PSU was working, but the power button didn't do anything. I pulled the cards, disconnected all of the drives, fished out the loose power cables, and it then booted fine. Whew! Reconnected the drives and it still worked. Put back in the cards and it still worked. Wierd.

 

Then I discovered XP didn't have drivers for the DLink network card. I had a floppy with drivers for a Linksys card, but that one was in the 1GHz Celeron (Mythbuntu). So I swapped the cards, but then the Celeron wasn't on the network. Sigh. So I swapped them back and downloaded the DLink drivers onto a USB key and it installed fine.

 

So, next challenge is to drag the computer over to the network and hook it up so I can register XP, install the zillion updates for everything, install drivers for any other hardware, then see about starting to set it up for MAME.

0 Comments


Recommended Comments

There are no comments to display.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...