Jump to content

Modified vectrex pen problem


Recommended Posts

Well I built the pen finnaly and I just got to test it, unfortunatley when I put it up to the screen all the options flicker and I can't select. I fear I may have not put the board up far enough(phototransistor doesn't go into point but is almost their) Anyone have any suggestions on how to fix this?

Link to comment
Share on other sites

That worked for me. I soldered the photo transistor a little too close to the circuit board and when it was inside the pen, it didn't go towards the tip enough and I had little to no response. I trimmed the edges of the board and it slided in far enough to detect the screen. It worked perfectly then.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...