Jump to content
IGNORED

Tube


DrTypo
 Share

Recommended Posts

Not sure what the deal is, my skunk rarely loads anything right. Its weird. I can load the same files and commands 10 times without it working and then BOOM- it works fine. This game doesnt work at all though unless I run bjl.

 

Are you maybe running an old version of JCP? I had no trouble loading this file on mine, either.

 

You know that tech support is available for the product, right? ;) Drop me an IM with a copy and paste of one of these failure sessions, please, so I can try and work out what's going on.

  • Like 2
Link to comment
Share on other sites

Looks great. But only for Skunkboards. :(

Hopefully there will be sometimes a CD or Cartridge version.

 

It works fine with BJL cable as well. That's how I run it on mine.

 

I thought BJL works only with a parallel port. Don't have one in my pc.

 

Looks great. But only for Skunkboards. :(

Hopefully there will be sometimes a CD or Cartridge version.

 

Jiffi is good for you !!

 

http://www.jagware.o.../tube_jiffi.cdi

 

 

GT :)

 

Oh yes. Thank you so much. :)

Edited by life_is_pleach
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...