Jump to content

...and the next one - Rip-Off 7800


Recommended Posts

Congrats on the new job Bob! That really makes me glad. I wonder if your 7800 coding helped at all-- I'm guessing it certainly didn't hurt.


I'll be submitting an order for this at some point, but at the moment, I'm doing a small house rennovation, so I'm in "save mode".

Once that's complete, expect my post here. :)



Link to comment
Share on other sites

Woo hoo!!! Received a special package in the mail today!


Awesome as always! Thank you, Bob!!!


Likewise. My wife said it arrived. I am away on a bussiness... its my B-day today and I can't play my new game :-(



Link to comment
Share on other sites

Thanks, guys. :)


I really appreciate the kind words and the congrats. Job is going well so far. I'm working with 'Mirth Connect' quite a bit...


Hmmm... Maybe 'Armor Attack' can use another look now that I have the controls down... :D (just kidding - need to finish the current (mostly) original game I'm on before I do anything else) ;)


Thanks again,


Link to comment
Share on other sites

Hey Bob, I would like one cart. Is there a spot for another?? I also second the request for Star Castle!!


Side note...I worked at Cinematronics during the production of both Rip-Off and Star Castle. I worked on both the control panel assemblies and final adjustments on the power supplies and CRT's on the assembly line. It was an amazing experience. I was on the line adjusting Star Castle machines when the radio announced John Bonham's (of Led Zeppelin) death. Very sad day.

  • Like 1
Link to comment
Share on other sites

Just got mine. very cool to play. found if using two players with two buttons. You drive the other players ship and fire your own. Is that sound right? one player works great. Maybe my controllers?

So am I losing my mind or what? Any AAers notice/expirence this? Or maybe should try my difficulty switches?

Link to comment
Share on other sites



Someone PMmed me about this too. I *KNOW* I tested that recently and it worked. Something I changed must have broken it at the last minute.

It's only the two button control that did this, i.e. the single button controllers are fine.


Damn I hate when this happens. (Kind of wish I had two people to test multi player with).


...I am so sorry guys - anyone who uses the two button control, send the cart back and I will update it as soon as I figure out what it is. I'll put the bin in this post as soon as I fix it.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...