Jump to content

Harmony Cart problem 'FAT Filesystem not found'


Recommended Posts

So I'm having a weird problem with my Harmony cart. I got it back in 2011 and it worked great, but I hadn't used it in awhile. Now, when it boots it gives me the error 'FAT filesystem not found'. I've reflashed the cart, used half a dozen SD cards, formatted them in various devices, tried FAT32, FAT16, and keep getting this error. Has anybody seen this?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...