Jump to content
IGNORED

Dreamcast won't save to VMU. Help?


Recommended Posts

Hi,

My Dreamcast will load/play the games fine, the VMU reads the name of the game, is brand new, zero saves, yet won't save progress with the majority of the games I try. I have two VMU's and they BOTH do the same thing.

 

TV screen says 'save unsuccessful' whenever I try. Is something wrong with my Dreamcast system then? No other problems other than this.

 

Suggestions??

 

Thanks in advance!

Mike

Link to comment
Share on other sites

I thought that as well!

 

Turned system off, removed pack then restarted system and still -- unable to save data. :-/

 

A few of my games DO save, though, although most DON'T. I just don't get it...

Try spraying some canned air or electric cleaner on the controller ports. The Dreamcast is well known for shoddy controller ports.

Link to comment
Share on other sites

1. Try the same VMU in a different controller.

2. Try popping open the VMU and take the battery out. Let it sit for a bit then put the battery in.

3. Try a different VMU. If you don't have one, buy another. They are cheap.

4. Make sure you are using games that save. No all games IIRC save, but most should have some sort of save file.

Link to comment
Share on other sites

Don't need batteries although it will make annoying squeal when it's powered on via controller and the battery is low or missing. Taking it apart, you can cut one of the wire to pizeo to silence it permanently.

 

I have not encountered problem saving. Maybe there's a bad solder or trace that is preventing the data from getting written to the flash rom chip? Worse case: you have a bad flash rom. Do you have a different VMU to test with? If it saves fine, your new one needs to be checked out. If the other VMU still won't save, get the controller checked and try a different DC system too.

Link to comment
Share on other sites

Hi again,

Tried both controllers, both VMU's, switched both of them out and game just WON'T save. :-(

 

The VMU display screen READS the title of the game, etc and beeps once system turns on (does that mean anything?) but when I go to start a new file or load previous file it says 'unsuccessful'. The 'Save Menu/please wait' DID flash on for a second one of the times but quickly went away.

 

Could it just be the batteries for some reason, like it has enough juice in them to read game title, etc but NOT save?? Does that make any sense?

 

Thanks,

Mike

Link to comment
Share on other sites

The game in question is Shenmue. I only own a handful of DC games but off the top of my head I know for a fact that Soul Calibur and Hydro Thunder also won't save progress.

 

Don't have access to another DC sadly but I want to start being able to playing my DC so I'll probably just seek out a new console. Maybe someone here will have a 'Console only' for sale.

 

Thanks for the suggestions/feedback,

Mike

Edited by TaskenLander
Link to comment
Share on other sites

  • 6 years later...

The build quality of dreamcast was absolutely abysmal. The consoles still work, I guess (turns on, reads disc) but the controllers all have failed to varying degrees. I've not saved anything in years, due to them not reading the vmu (all first party in my case) but many have up and decided its not going to read the controllers any more either. I got mine as a curiosity new when tru was blowing them out for sub $50, so my original systems are bought new, but even third hand systems I've picked up over the years suffer the same problem. I don't know what happened, but its got to be a build quality thing. I've even paid up for new controllers and vmu's before and same issue right out of the box.

 

Its a pity, while dreamcast was never a favorite system of mine, it does have a huge library of quirky exclusive games.

Link to comment
Share on other sites

  • 3 weeks later...
On 3/24/2022 at 6:55 AM, Crudex7xchris said:

Having issues saving. Playing 102 dalmatians. Go up to the parrot to save. And it just says accessing VMU and never ends. I can stop it by pulling out the VMU but I get the same result every time. I have two VMU's and it does it with both 

I wonder if this was ever resolved? Im not an expert here but curious if the issue was your controller perhaps where the memory card slot is. I am sure I once had this issue and it turned out to be my controller. I still have the same old batteries in my vmu, never needed changing as I put the little cardboard tab in everytime since 2000 ?

 

I think some consoles do get quirky with old age. My Saturn I still play a lot of but if left for any length of time it gets very picky, sometimes it keeps crashing at the Sega Saturn Screen, other times it only plays first party games. If I want to play something else I need to put Sonic Jam or something in and then reset. It also flits between wanting the drive lid open or closed.  I keep thinking of repair or replacement but it's been going on for that long now its like it has a personality.

Edited by Zap1982
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...