Jump to content
IGNORED

Trouble with Steam


 Share

Recommended Posts

Okay so I've been having problems with Steam with installing and updating games like Left 4 Dead and Garry's Mod so I ask Steam support for help what do they tell me they tell me on how to fix the problem like three or four times and I did still doesn't work so I ask them again they say the same thing over and over again still not working anyone have this kind of problem besides me? I know I'm supposed to be asking for help from Steam but they're not much help so if anyone up here can tell me how to fix the problem I'd appreciate it and all. If anyone needs more info on what my problem is with the installing/ updating then here it is. Everytime I try updating Garry's Mod it keeps saying Queued and I try different servires and etc. but that doesn't help one bit :mad: any ideas how I can fix it? Thanks

Edited by Steam_User
Link to comment
Share on other sites

This may be obvious, but did you try to search for the answer using their search options? There are forums for GM as well as main Steam technical forums.

Yes and not much people have that problem and when they do they say they change download server and it gets fixed I for one tried what they did nothing happened.

Link to comment
Share on other sites

wait wait wait...

So you created a new account in the modern section of an atari forum seeking steam help? Wow, and welcome!

Granted it'd be a little like me joining an aquatic plant forum because I wanted to share pictures of my needlepoint in their 'creative works' thread, but I'll try to help.
I vaguely remember having issues getting downloads to start once, but I think (reaching way back) that it was caused by a game that had improperly closed (was sitting in the process menu waiting to be killed)--the test for that would be if the steam website thinks you're in game all the time. The problem would also not persist beyond a reboot. I wish I could help you more, but I haven't seen any other variants of the issue before, and am commenting largely on how amusing I find your reason for joining. If you pick another new download and move it up, does it start or just queue?

 

But again, welcome. New members might also enjoy one of the many fine ataris available in our marketplace forum--they rarely have download issues. I highly recommend the 800xl, perhaps with blue max.

Edited by Reaperman
  • Like 2
Link to comment
Share on other sites

wait wait wait...

So you created a new account in the modern section of an atari forum seeking steam help? Wow, and welcome!

 

Granted it'd be a little like me joining an aquatic plant forum because I wanted to share pictures of my needlepoint in their 'creative works' thread, but I'll try to help.

 

I vaguely remember having issues getting downloads to start once, but I think (reaching way back) that it was caused by a game that had improperly closed (was sitting in the process menu waiting to be killed)--the test for that would be if the steam website thinks you're in game all the time. The problem would also not persist beyond a reboot. I wish I could help you more, but I haven't seen any other variants of the issue before, and am commenting largely on how amusing I find your reason for joining. If you pick another new download and move it up, does it start or just queue?

 

But again, welcome. New members might also enjoy one of the many fine ataris available in our marketplace forum--they rarely have download issues. I highly recommend the 800xl, perhaps with blue max.

 

 

 

Yes I've tried a new game I had in my library and yes it still said queued.

Link to comment
Share on other sites

 

are you installing the games on a hard drive other than C:\?

 

Some games have issues or dont run at all. Try moving or installing those games, including all source games, on the main hdd

 

 

They are on C:\ from the start and I still have trouble with the installing of the games.

Link to comment
Share on other sites

 

Have you checked your firewall or port settings and try reinstalling Steam? And is there any way you can try downloading at a friend's house or someplace so you know if it's your network/ISP or not?

 

 

I tried on my brothers computer here at home and it installed fine and as for the firewall and etc. Yes I have checked those and they are in working condition but I just don't get why any of my games on Steam wont install properly.

Link to comment
Share on other sites

  • 4 weeks later...

I agree with cimerians in that it almost sounds like a local hardware/software issue, especially if the games downloaded fine on your brother's PC.

 

The only other thing I could suggest (aside from extensive Google searching, as mentioned above) is uninstalling/reinstalling the Steam client, if you haven't done that already.

Link to comment
Share on other sites

 

I agree with cimerians in that it almost sounds like a local hardware/software issue, especially if the games downloaded fine on your brother's PC.

 

The only other thing I could suggest (aside from extensive Google searching, as mentioned above) is uninstalling/reinstalling the Steam client, if you haven't done that already.

 

 

I've already tried uninstalling/reinstalling Steam still didn't work

Link to comment
Share on other sites

Do you have your games installed on a separate hard drive than your operating system? Reason I ask is I tried copying a file between my two hard drives before and no progress was being made. And whenever I tried to watch a video on the hard drive it kept stuttering and seeking took forever. It turned out a sata cable was loose. I replaced it with one that locks in better and that fixed it.

Link to comment
Share on other sites

 

Do you have your games installed on a separate hard drive than your operating system? Reason I ask is I tried copying a file between my two hard drives before and no progress was being made. And whenever I tried to watch a video on the hard drive it kept stuttering and seeking took forever. It turned out a sata cable was loose. I replaced it with one that locks in better and that fixed it.

 

 

No just my main one which is the one I'm using now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...