Jump to content
IGNORED

Galaga with MAME 0167


Shift838
 Share

Recommended Posts

Not sure if this is the right area to post this but...

 

I have been trying to run Galaga with MAME 0167 (latest version) but I get the below error. I can't seem to find the correct ROM to work with this version of MAME.

 

Anyone know where I can get it ?

 

 

20:58:36.079: stderr[#9]: 51xx.bin NOT FOUND (tried in galaga namco51)

 

20:58:36.079: stderr[#9]: 54xx.bin NOT FOUND (tried in galaga namco54)

 

Link to comment
Share on other sites

I think they split up the namco "roms" and CPU information. I don't recall the specifics, but you'll need to hunt down those 2 files. IIRC those are CPU or "logic" drivers? I found them in something xevious related IIRC.

 

I'm not at my emu computer. Maybe someone else can clarify? But I think you need to download them, treat them as roms, maybe in the bios section, or not.

 

PS the emulator forum might get you more responses. Meantime there's nothing to say you can't do multiple versions of mame.

Edited by Keatah
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...