Jump to content
IGNORED

TI Program Recorder Problems


ceemill1964
 Share

Recommended Posts

Hi All,

 

I'm new to the TI 99/4A world and I recently purchased a program recorder off of e-bay. Well, as luck would have it, it's a partial dud. It records and plays but the volume is so low (even with the volume control all the way up) the computer cannot read the data when I try to load it. I tried recording my own voice and its very low volume also. I tried cleaning the playback/record head and replacing some of the electrolytic capacitors on the board but that did no good. Without a schematic I'm really shooting in the dark here.

 

So I guess my question is, has anyone else run into this problem and if so what did you do to resolve it? Anyone have a schematic? Failing that anyone have a TI Program Recorder they'd consider parting with at a reasonable price?

 

Thanks in advance,

 

ceemill

Link to comment
Share on other sites

Hello there.

 

This URL to click, will send you to evil-bay, and there's vintage recorders on here ... bare in mind they will need the MIC and EAR sockets but im sure most will have them - back when I had my TI-99 as a kid, we didn't have a Texas recorder it was a Realistic one, im certain .... they should work. There are some here for 20 pounds. There will be shipping costs involved but .... good luck!

 

http://www.ebay.co.uk/sch/i.html?_from=R40&_trksid=p2050601.m570.l1313.TR12.TRC2.A0.H0.Xcassette+recorder.TRS0&_nkw=cassette+recorder&_sacat=0

Link to comment
Share on other sites

You may also have an issue with something partially obstructing the positioning of the tape head to read/write (or a weak felt/spring on the tape itself, especially if it is relatively old). The fact that it records/plays at all eliminates most everything else in the deck except for the amplification circuitry. I'd check the way the head moves and see if there is a problem there, but I'd really look at the tape itself first. . .it may have even lost the rectangular felt pad entirely.

Link to comment
Share on other sites

Thanks Ksarul for your assistance. I checked all the things you mentioned but it all seems fine. The head makes good contact with the tape, the tape itself is brand new but I looked it over anyway and its fine. I opened the machine back up and cleaned the switch on the circuit board that is engaged when it is recording but it didn't help. I could check some voltages on the board, but without a schematic I'm pretty much lost. So, I went ahead and bought another recorder off of e-pay. Here's hoping this one isn't a dud too.

 

Thanks everyone for the replies.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...