Jump to content
IGNORED

Can't get AppleWin game shortcuts to work...


buddyguy2
 Share

Recommended Posts

Not sure what I'm doing wrong, and hoping someone can help me...

 

I've got a desktop shortcut to the most recent version of the AppleWin emulator (1.25.0.3), and it works fine. I figured I'd add a command line to the Target to have the shortcut boot up a game. So now my Target looks like this:

 

"c:\AppleWin.exe" -d1 "g:\apple II\Hobbit.dsk"

 

The shortcut doesn't even boot up the emulator now - it just pauses my mouse for a second and then nothing. I've double-checked that I've got the path and the rom name correct. What am I missing here?

 

Thanks for anyone who can give me some insight!

Link to comment
Share on other sites

I just associate *.dsk files to applewin

 

try dropping the quotes around "c:\AppleWin.exe", you only really need those when dealing with files or directories with spaces in them (such as your disk image folder)

Edited by Osgeld
Link to comment
Share on other sites

-d1 has a long and troubled past... looks like trouble has returned. Some problem reports over time:

https://github.com/AppleWin/AppleWin/issues/286
https://github.com/AppleWin/AppleWin/issues/276
https://github.com/AppleWin/AppleWin/issues/108

I just tried 1.25.0.4, and fix 276 seems to have solved it:

https://github.com/AppleWin/AppleWin/releases/tag/v1.25.0.4

Edited by david__schmidt
Link to comment
Share on other sites

Osgeld - thanks, but David nailed it.

 

Ugh... thanks David, that was exactly the problem. I even saw the same bug report and fix that you pointed out, but I just assumed the problem had resurfaced. I downloaded AppleWin just about two months ago, so I assumed I had the last version. I don't know how I wound up downloading v.1.25.0.3. Goofy. But thanks - the shortcut is working fine now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...