Jump to content
IGNORED

32x troubleshooting.


icemanxp300
 Share

Recommended Posts

  • 2 weeks later...

I have a 32x that does not output anything. I know it is the system as I tested my 32x and it works but this recent one I found does not. I have tried reseating the ribbon cables and nothing. Any ideas? A youtube comment said check ferrite beads for open... not a 100% sure exactly what those are on the board but I will assume the tiny ass squares w/FB marked on them.

 

I will be ripping this whole thing apart I guess and seeing what I come up with. However any tips on what to check first would be helpful.

Link to comment
Share on other sites

Got it working.... don't ask me how LOL. I was just checking everything. I had 13.7 V no load on each side of the power. I checked everything for continuity. I think what really solved the problem is I jammed my leads in between each of the pins in the connector just to verify every pin was making a connection to the bottom solder joints.

 

I think a piece of dirt or something might have been caked on a pin inside the connector and I scraped it off, that is the ONLY logical explanation for this haha. Now my find is going to pay off :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...