Jump to content
IGNORED

Expansion Module 3


Milli V
 Share

Recommended Posts

The edge connector that connects to the CV???

 

Next I would check the SmartWriter and EOS rom chips.

 

The power voltages. They might be enough to power the CV, but not enough to power the Adam portion.

Edge connector is good - reseated the roms no change - same power supply I use on all my adams - gonna swap out the roms with anotherset and see - these have the restistor pack under 2 of them - will i need them for the other roms or are they just needed for this set (ie are they there for the roms or because the board had issues?)

Link to comment
Share on other sites

As far as the thought of a power issue, I was thinking inside the Adam at the beginning of the circuitry that carries power... tested with the system powered on.

 

As far as the resistor packs under the rom chips, I can't answer this one way or the other and would error on the side of saying "yes, they are needed" since they were obviously inserted by Coleco at the time of manufacturing. I will send off an email to a former Coleco employee who worked in the testing/repair department and hope to get an answer for you.

  • Like 1
Link to comment
Share on other sites

As far as the thought of a power issue, I was thinking inside the Adam at the beginning of the circuitry that carries power... tested with the system powered on.

 

As far as the resistor packs under the rom chips, I can't answer this one way or the other and would error on the side of saying "yes, they are needed" since they were obviously inserted by Coleco at the time of manufacturing. I will send off an email to a former Coleco employee who worked in the testing/repair department and hope to get an answer for you.

Swaping roms with resistors didnt help - without resistors and nothing booted. It is getting power to the keyboard and to the CV so I'll see if I can find a bad spot on the board next.

Link to comment
Share on other sites

I am toying with the idea of swapping out the 4116 for 4164. hopefully get rid of the -5v requirements and just use a PC power supply.

 

My setup is a coleco console + Module 3. No Printer.

 

I suspect I would also need something to trick the module that the printer did complete the reset.

 

Anyone else considered this option.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...