Jump to content
IGNORED

Need some technical help


jeremiahjt
 Share

Recommended Posts

I plugged in my Lynx the other night to see if I could improve my score for Klax for the high score club and disaster struck. I heard a little pop and the screen was blank.

 

I used the same AC adapter I always use in the same outlet I usually use. I tried the same AC adapter on another outlet and I tried using AA batteries and every time the screen looked the same. Did I fry my Lynx?

post-5831-0-74794500-1484515332_thumb.jpg

Link to comment
Share on other sites

You really need to check if the 5v level has gone beyond 5v - if it has, it probably killed Suzy or Mikie. is this a Lynx 1 or Lynx 2? Sometimes it can be easier to measure the 5v VCC by using one of those EPROM based repro carts - because its easy to measure on the EPROM to check the 5v level.

Link to comment
Share on other sites

You really need to check if the 5v level has gone beyond 5v - if it has, it probably killed Suzy or Mikie. is this a Lynx 1 or Lynx 2? Sometimes it can be easier to measure the 5v VCC by using one of those EPROM based repro carts - because its easy to measure on the EPROM to check the 5v level.

Lynx I. I do not have any reproduction carts.

Edited by jeremiahjt
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...