Jump to content
IGNORED

Looking For A Part...


DavidMil
 Share

Recommended Posts

I'm looking for a part that neither Best or B&C carries.

It's for a 1010 recorder, and per the Atari service manual...

 

FS100237 2SC536F Transistor Q5

 

I'm getting power to the base of Q5 but it's failing to turn

on so the motor won't spin when PLAY is pressed.

However, FF and REW work fine.

 

Any suggestions would be greatly appreciated.

 

Thanks,

David Milsop

Link to comment
Share on other sites

any parts house or even ebay has the commonly available transistor... china will ship you 50 of them for 5.00 or less....

 

a quick search reveals things haven't changed much...

 

2SC536F Transistor

 

http://www.ebay.com/itm/50PCS-Transistor-SANYO-TO-92S-2SC536F-SPA-2SC536-F-536-F-/401131443435?rmvSB=true

 

I hate ebay so just posted the first hit.....

 

looks like you can do better.... but all you need to do is put in the part number at all the usual sites and bob's your uncle....

Edited by _The Doctor__
Link to comment
Share on other sites

Search on '2SC536F equivalent' might also show other transistors

you might have on hand already will do instead.

 

Pretty sure this is a generic NPN to-92 package job and 3904

would suffice. I already got 50 of those for $3 total.

Unfortunately ready access to an online cross reference worth

tossing can't be found at the apex of the information age.

Link to comment
Share on other sites

any parts house or even ebay has the commonly available transistor... china will ship you 50 of them for 5.00 or less....

 

a quick search reveals things haven't changed much...

 

2SC536F Transistor

 

http://www.ebay.com/itm/50PCS-Transistor-SANYO-TO-92S-2SC536F-SPA-2SC536-F-536-F-/401131443435?rmvSB=true

 

I hate ebay so just posted the first hit.....

 

looks like you can do better.... but all you need to do is put in the part number at all the usual sites and bob's your uncle....

 

At least with ebay you have some recourse if you don't get what you want/pay for. There is no way in the world I am going

to order from a company in China that has a track record like this one (I know that you were just throwing that out as an

example). I did go to NTE Electronics cross reference page to look it up. it shows it as a NTE85 NPN general purpose amp.

If I can find a data sheet on the 2SC536F to verify that, I'll order it from Mouser.

 

Thanks,

David Milsop

Link to comment
Share on other sites

Well I found a company that said they had two left in stock. So I ordered both of them. 30 minutes later I got an email

that said the parts had shipped. Wow! that was fast! Then,, two hours after that I got as phone call and the man on the

other end said there was a mistake and they were out of that part. When I asked how it got shipped all I got was silence,

and then an apology. They are going to send two NTE85's as replacements. I'm not going to say the name of the electronics

company, YET. I'm waiting to see how long it takes to get the replacements

 

David

 

But they did manage to run the charge through on the credit card...

Edited by DavidMil
Link to comment
Share on other sites

Search on '2SC536F equivalent' might also show other transistors

you might have on hand already will do instead.

 

Pretty sure this is a generic NPN to-92 package job and 3904

would suffice. I already got 50 of those for $3 total.

Unfortunately ready access to an online cross reference worth

tossing can't be found at the apex of the information age.

 

I tried a 2N3904 per your suggestion, sorry, it worked (too well)!. No matter what, I couldn't get the motor to shut off.

My 1010 is an early version and the LED powers on as soon as you plug it in. Anyway Ness Electronics sent the replacement

NTE85's and all is well now,

 

Thanks everyone,

David Milsop

Link to comment
Share on other sites

You're welcome.

 

A double check shows a possible reason for your results though.

Base is usually in the middle the of the three legs but on the

2SC536 it's at position number 3, which means the 3904 would

have to been inserted half twisted around if it were to work

since it's Base is in the middle like most well behaved ones

have it. Just one of the gotchas with the To-92 package,

they can and do put what ever they want where ever they want

to.

Link to comment
Share on other sites

You're welcome.

 

A double check shows a possible reason for your results though.

Base is usually in the middle the of the three legs but on the

2SC536 it's at position number 3, which means the 3904 would

have to been inserted half twisted around if it were to work

since it's Base is in the middle like most well behaved ones

have it. Just one of the gotchas with the To-92 package,

they can and do put what ever they want where ever they want

to.

 

I'm getting too old, or too lazy, or too sure of myself, or maybe some of all of the above. I can't believe I didn't

catch that when comparing the schematics to the board or even when looking at the data sheets. What I was

doing was poring about 2 volts to the base. No wonder it wouldn't turn off! Nice catch 1050 and feel free to give

me a mental slap upside my head, 'cause I'm doing that to myself now too!

 

David

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...