Jump to content
IGNORED

Atari 800- Diagnosing joystick ports


bernie
 Share

Recommended Posts

I recently bought an atar 800 off of CL and after replacing it's CPU board it seems to be working (48k NTSC version).

 

I plugged in two of the joysticks that came with it and can not seem to get any to respond. One goes in easily in the first left port, the other one has to be "convinced".

 

How can I test the ports?

 

How can I test the joysticks?

 

I currently don't have another atari 8 bit.

Link to comment
Share on other sites

Thanks, I cleaned the contacts with alcohol and now one of them kinda works in the two main ports. I guess it's had a lot of use.

 

The other one does not, so I will check with a multimeter when I have time.

 

Any idea where to get spare parts for a Wico Command Control Joystick?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...