Jump to content
IGNORED

Solved an issue with 7800 display on Vizio smart TVs (possibly others)


RamrodHare
 Share

Recommended Posts

Hi Guys!

I hope I'm posting this in the right place, since it actually applies to the 2600, 7800 and Flashback consoles when connected to Vizio smart TVs.

Here's a little background on the issue, before I tell you the solution. (This may be a problem with other HDTVs, so it may possibly help more than just the Vizio owners). When connecting the various Atari systems to a 47 inch Vizio smart TV, some games would simply go black for a second or two. Space Jockey being the worst. It was completely unplayable. At first, I thought this was an issue with the 2600, but then I had the same issue with the 7800 and a Flashback 3 and 4. I searched google for a solution. Some people said turn off the backlight, others said turn on "Game mode". Of course some said the TV needed repair. LOL I tried turning off different options and changing settings on the TV and noticed something. The game wasn't the only thing going black. The TV menu window was also disappearing when the atari was turned on. So, after going through all the settings and then going through all the advanced setting, I finally ended up on the "smooth motion" setting. When I turned this feature off, the screen stopped going black. Making all 2600 and 7800 games playable (including the Flashback console games). I don't know if this will help other people or not, but I wanted to share it, just in case. If it helps at least one other person, then I feel it was worth posting.

 

I know a lot of people prefer to play on CRts (I do myself), but in some cases, due to limited space or lack of a CRT, we are forced to play on what we have available. :)

Link to comment
Share on other sites

I have that problem with my Vizio TV's when using my Analogue NT with hdmi. Unfortunately, I already have Game Mode enabled and smooth motion off and it still flashes black after 30 seconds every time I switch games. It's weird because after that, it's fine. Any other settings I should try?

Link to comment
Share on other sites

I have that problem with my Vizio TV's when using my Analogue NT with hdmi. Unfortunately, I already have Game Mode enabled and smooth motion off and it still flashes black after 30 seconds every time I switch games. It's weird because after that, it's fine. Any other settings I should try?

 

Noah, the flashing is part of Kevtris Hi-Def NES circuit. I have that installed in my NES and only when using 1080P does it flash for a second after about 20 - 30secs after power it on. After that it never happens again. Turn off...switch to a different game, and it happens again. Others have also reported this.

 

Try changing the analog NT's HDMI output settings to only output at 720P just to test this. If I set mine to 720P it doesn't flash at all. But then again the 1080P just looks so much better! So what I do is turn it on...and then let it sit on the title screen until the flash occurs and then play.

 

There is also a new firmware for the Hi-DEF nes..but I haven't tried to install it yet. Maybe it would help?

Link to comment
Share on other sites

Wow, I always thought something was wrong with my Analogue Nt or the tv! I have the latest official firmware I think (2.25). Although there might be beta firmware. I don't have a flash cart, so updating the firmware is a challenge. I've never heard of anyone else with this issue, so I thought it was just me. I hate it when I start playing a game and then it does the flash and I lose a life ?

 

I'll have to test the 720p to see if it happens. But, I agree the 1080p is so good, it's hard to go back!

Link to comment
Share on other sites

Well..actually Kevtris did release a beta firmware update for the Hi-Def NES ver. 3.0 beta. And then I noticed over at Game-tech.us today, that he released an update to that firmware version 3.01. So I loaded it up and updated my Hi-DEF Nes..and...the blink out issue on power up in 1080P appears to be corrected?! I played quite a bit of this afternoon after the update and it never once blinked out. So...you might check and see if there is a firmware update for the analog NT. As I said it incorporates Kevtris's hi-Def nes circuit within it.

Link to comment
Share on other sites

It would be nice to be able to update. What Flash Cart do you use? I thought about an Everdrive but I heard they have issues with the NT. I have a first edition, but I had Analogue add the AV out and also do the Mindscape games fix. I might get a Powerpak if it's more compatible, even though it's more expensive.

Link to comment
Share on other sites

Yeap...that is what I have. An older PowerPak. Works well enough for the games I wanted to play. It can't do Lagrange Point, but yeah....

 

So to get back on topic, Another issue that was discussed in another thread here in regards to HDTVs was brightness and contrast doing the auto dimming crap to keep in compliance with Green specs for these newer HDTVs. I now have two Sony's and an LG in my house and all of these I just have to completely disable the power savings and ECO functions to prevent the auto dimming stuff.

 

However, if you have a Samsung LED, the only way I've found to completely prevent the auto Dimming is to go into your inputs and rename all of them to say PC. For some reason, when set to PC a lot of the features of the TV are turned off. However, I'm not sure if it improves the latency at all doing this, but it does prevent the severe auto dimming from kicking it it would seem.

 

It was a huge problem playing 2600 games with a lot of black back grounds because the TV would just auto dim and while you could still see everything, it was annoying to have it always adjusting between games or between scenes in a game.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...