Jump to content
IGNORED

Sms light phaser issue


Recommended Posts

Apologies I think I posted this in the wrong forum earlier But i have an odd issue. Recently when I connect my Light phaser to my Master system, it powers off the system. As if it's shorting or tripping. Gun worked fine earlier in the day with safari, now just cannot power on the SMS if the phaser is connected.

 

 

Only happens with the phaser. Can anyone give me some pointers on what to check/repair if possible?

 

Thanks.

Link to comment
Share on other sites

Pin 7 and 8 on controller port are for power and ground. If you have a meter, check for short between that 2 pins.

 

Also carefully open up phazer and see if there are broken or loose wire somewhere. If it looks fine and isn't shorted, do you have another SMS to test with or another phazer to test on your SMS. This would help rule out which one is causing the shut down issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...