Jump to content

Gamma attack - controls don't work


Recommended Posts

I was trying to play Gamma Attack for the first time today in Stella and I cannot get the ship to move or fire. The controls work with all the other games I've tried. The ROM was from the atariage 2600 ROM library and tried another from RomHunter's ROM pack from atarimania.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...