Jump to content
IGNORED

Nanopeb Repair?


Fonzie
 Share

Recommended Posts

Purchased a Nanoped version 1 back in February. It took me a while to figure out how to use it effectively. Lurking on this forum for help eventually led to success so I recently purchased a printed case to class it up. Worked for about 3 days, then died. Near the end of a HDXs transmission it just quit and hung. It no longer has drives. I think it still has the 32K memory as SIZE shows 13928 bytes of stack; 24488 bytes of program space.

 

I took it out of the case and inspected all the soldering and traces as best I could and purchased and installed a new card reader all to no avail.

 

My questions are: 1. Does anyone offer repair service?

2. Is the 32k if it does work of any value when TIPI arrives?

3. How could I verify if the RS232 functions?

 

 

Link to comment
Share on other sites

My nano is in the mail on the way for repair. Thanks to all for the suggestions. I tried a different cf cards but that didnt help. I do have a question, though. Should the start screen indicate that a nanopeb is attached on start-up? I know it wasnt after it quit working but I never paid attention to know for sure if some indication on the start screen was there when it was working. Would it show (if there is one) in the absence of a cf card.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...