Jump to content
IGNORED

WiModem232 - Atari ST


ed1475
 Share

Recommended Posts

Nice vid. I watched some videos people made to get ready to use my wimodem232 but once I had it and plugged it in it was easier to use than I imagined. Got it working last night with Taz and NeoCom and connected to some of the BBS's from Tillek's link (thanks for that btw!). It's a real neat device for the price. I've never had my 1040 STe connected before so I'm going to be playing with this quite a bit!

Link to comment
Share on other sites

Nice vid. I watched some videos people made to get ready to use my wimodem232 but once I had it and plugged it in it was easier to use than I imagined. Got it working last night with Taz and NeoCom and connected to some of the BBS's from Tillek's link (thanks for that btw!). It's a real neat device for the price. I've never had my 1040 STe connected before so I'm going to be playing with this quite a bit!

You're welcome. If anyone finds any errors or issues, please let me know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...