Jump to content
IGNORED

GDOS Fonts


Recommended Posts

Hi there,

 

Is there a way to get GDOS Fonts to work in HATARI? I tried to do an install of them and it said they installed properly but then when I do a reboot of the system, it just locks up on me. I have to do a "reset" after I delete the files out of my "hard drive". I am emulating a Falcon system with TOS 4.04 (Atari TOS) with 14mb RAM.

 

Thanks :)

 

Link to comment
Share on other sites

What are you using to load the fonts? SpeedoGDOS, NVDI, or original GDOS? (the latter doesn't work).

 

 

 

Ok about the later not working, that is what I want to load. I will look for SpeedoGDOS or NVDI to install. I am trying to run Atari Works btw, that is why. Thank-you for making me become clearer than I was because it does seem vague what I said.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...