Jump to content

jzIntv and AVI Capture?

Recommended Posts

Hey all. I am not sure if I have a codec problem or jzIntv config issue. I ran a game and did [F8]-[A] and get this error in the command window:



Error: Could not open 'avi_0010.avi' for AVI.



No file records. Does anyone else experience this? I am using the latest jzIntv bits (http://spatula-city.org/~im14u2c/intv/dl/jzintv-20180509-win32.zip).




Link to comment
Share on other sites

jzIntv records in whatever working directory it was launched in. If it doesn't have write permissions in that directory, then it won't be able to write.


The fact it tried to open "avi_0010.avi" says there's an "avi_0000.avi" through "avi_0009.avi". Do those files exist, and are they non-empty? Or is this an artifact of trying the AVI record 10 or 11 times? :-)


jzIntv's AVI encoder is built in, so there shouldn't be any sort of codec issue. I don't rely on external codec DLLs, thankfully. Instead, I use a variant of nanochess' ZMBV encoder, and it's compiled right in.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...