Jump to content

I have a question about my modded Wii U


Recommended Posts

... but I don't want myself or anyone else to break any rules.


Here's my question - I have a Wii U. I use Wii U USB Helper and WUP Installer GX to install from SD onto a USB drive. I installed an application that gives me an error when running it:

"Use of this feature requires a linked Nintendo Network ID."


Is there a way around this or is it unplayable? Are a lot of titles affected like this?


If the answer borders on "grey area" please PM so we both don't get in trouble. :) Thanks!


* Yes I know I can direct transfer BUT I use SD to USB because so many people use my network in the house. The one time I tried to transfer directly to the Wii U on my network I lagged out 3 people's online games.

Link to comment
Share on other sites

  • 2 weeks later...

I suspect you might have a situation where you’d need two installations - one with launch firmware and one to boot homebrew. That way if it requires a NNID you could flip over. Beyond that I have no advice as this is something I’ve never tried, although Modern Vintage Gamer has a nice video about using a Wii U for emulators and homebrew. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...