Jump to content

MAC/65 not loading on FujiNet

Recommended Posts

Hi, i’m currently starting learning 6502 assembly and am trying to get MAC/65 to load on my FujiNet. When loading MAC/65, the Atari crashes and outputs a black screen filled with garbage characters.


I’ve tried multiple different disk images as well as the cartridge version, none of them worked.


What are the better alternative that can boot on a FujiNet?


I am using an unmodified Atari XEGS.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...