Jump to content
  • 0
IGNORED

Can't insert photos into a post anymore


Turbo-Torch
 Share

Question

I used to be able to just put in a link to my server storage space and the photo would appear.  Now it just shows the link when posted.

Also tried insert post from url tab (from insert other media) and the link box turns purple when I enter the url and nothing else happens.

I use Opera browser, but Firefox does the same.

 

If I go old school with the img /img in [ ] the photos post fine.

Edited by Turbo-Torch
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Hmmm

 

I can use firefox and use insert image from url and it now works (used preview).

When I try the same in Opera, the link box still turns purple and nothing happens.  Must be an Opera issue.

 

I thought in the past I was able to type a link in the message body and it automatically posted as a photo if it ended in something like jpg.

 

 

Link to comment
Share on other sites

  • 0
On 11/15/2021 at 7:29 PM, Turbo-Torch said:

Ok figured it out.

In case any Opera users run into this...

 

Menu

Settings

Site Settings

Click View Permissions and Data Stored Across Sites

Click on atariage.com

Scroll to Insecure Content and change it to Allow. (default is blocked)

 

 

 

 

This worked 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...