Jump to content
IGNORED

A new 27 inch monitor that is available and works 100%!


Recommended Posts

Great that this monitor syncs down to 15khz, but is a native non-buffered output always going to exhibit the vertical stripes on an Amiga, ST, etc. though? While a buffered output eliminates the stripes? Didn't catch a definitive answer to that yet... probably not real noticeable when gaming anyway, or... ?

Link to comment
Share on other sites

On 11/17/2022 at 5:11 PM, save2600 said:

Great that this monitor syncs down to 15khz, but is a native non-buffered output always going to exhibit the vertical stripes on an Amiga, ST, etc. though? While a buffered output eliminates the stripes? Didn't catch a definitive answer to that yet... probably not real noticeable when gaming anyway, or... ?

 

Buffering seems to do the trick for the Amiga, I'm hoping it does for the ST as well.  And that someone makes a cable/interface/board that accommodates this, but I'm not seeing much so far...

 

On my selection of STs here the vertical stripe noise on LCD ranges from 'still visible but I can live with it' to 'yeah this is really unusable' on my 520STm.

  • Thanks 1
Link to comment
Share on other sites

Here, on my Mega STe, it's really most noticeable on a fully

dark (black background) screen. Then I can barely see the

vertical stripes. I have noticed a couple of times software

from the demo scene will show it a bit more.

 

Other than that, I don't even notice it at all.

 

Which is a good thing.  Still not as sharp as my JVC brand

SC1224 but man, I do really like the real estate!  :)

 

  • Thanks 1
Link to comment
Share on other sites

Sorry for taking so long to get back. I did actually try this the next day.

 

So...on my setup (Mega STe), the vertical lines are normally most

noticeable when the screensaver is on and the background is black.

 

I used the GENERAL.CPX to switch speeds back and forth between

8 and 16mhz cache and no cache, then waited the 5 minutes for

the screensaver to kick in. I also watched for any differences from

the desktop as well.

 

From the perspective of these tired 'ole eyes, I could not tell any

difference. If there was a difference, it was so slight that I could

not discern it.

 

Maybe someone younger, with better eyesight could? Maybe someone

else with this same setup can try it and see.   :)

 

Link to comment
Share on other sites

On 11/19/2022 at 10:20 AM, remowilliams said:

 

Buffering seems to do the trick for the Amiga, I'm hoping it does for the ST as well.  And that someone makes a cable/interface/board that accommodates this, but I'm not seeing much so far...

 

On my selection of STs here the vertical stripe noise on LCD ranges from 'still visible but I can live with it' to 'yeah this is really unusable' on my 520STm.

 

I think part of the problem is that there is no 5V on the ST video port.  The Amiga adapter uses its 5V on the video port to power the buffer chips in the adapter so any Atari solution would require a power source.

Link to comment
Share on other sites

  • 1 month later...

Hello, I'm late to this thread...

 

I just googled for this monitor in the UK.

Firstly I note that a model SE2722HX appears (note the 'X'). Has anyone tested this version?

Scan dot co dot uk who is my usual goto supplier, has the monitor listed at £220.

Visiting the Dell UK website, the price is £115.

There are various other sites with prices between the above two.

The Dell price is very tempting, I must say 😁

Link to comment
Share on other sites

18 hours ago, atariry said:

Hello, I'm late to this thread...

 

I just googled for this monitor in the UK.

Firstly I note that a model SE2722HX appears (note the 'X'). Has anyone tested this version?

Scan dot co dot uk who is my usual goto supplier, has the monitor listed at £220.

Visiting the Dell UK website, the price is £115.

There are various other sites with prices between the above two.

The Dell price is very tempting, I must say 😁

This is the one from Dell UK :

 

https://www.dell.com/en-uk/shop/dell-27-monitor-se2722h/apd/210-azks/monitors-monitor-accessories

 

this one I have and works in ALL ST resolutions.

Link to comment
Share on other sites

  • 2 weeks later...
Link to comment
Share on other sites

22 minutes ago, TheNameOfTheGame said:

Yep, earlier in the thread I wrote about how I bought one to try and it didn't work unfortunately.

Thanks for the information.  It is odd that the 27" works but the 24" does not.

 

I think 27" is a little on the big side for 1920 x 1080, that is why I was looking at the 24"

Edited by Jfcatari
Link to comment
Share on other sites

5 hours ago, nurmix said:

I just ordered two of the 27" model from my local (1+ hour away) Micro Center.  They were $159.99 each.

 

I'll pick them up in-store today or tomorrow.

 

Really irritates me that microcenter doesn't ship some things, and that there aren't any in Utah...

Link to comment
Share on other sites

  • 2 weeks later...

Okay, just for the fun of it, literally on a whim, I hooked my Dell 27" to the

color output of my STacy. Now, I've had it hooked up to my Mega STe where

it's performed admirably. I've been well pleased with it.

 

However, on the STacy, it's less than stellar. I've hooked the STacy's color output

to my JVC brand SC1224 and it's beautiful there. Here's a couple of pictures (and

it looks a lot worse "live"). Before I go changing everything that works fine with

the Mega STe, has anyone seen the blurriness and out-of-focus look before and

what did they do about it? Thanks all.

 

1374038869_STacy-coloroutput-01.thumb.JPG.88f5564a7fb749d394354b2ea6972abc.JPG

 

1085512282_STacy-coloroutput-02.thumb.JPG.c455a89362f0cd8a4cf5a08b477af002.JPG

 

 

780070419_STacy-coloroutput-03.thumb.JPG.fb86dd8c124a1309837667fcd9b8888e.JPG

 

 

Link to comment
Share on other sites

1 hour ago, DarkLord said:

Okay, just for the fun of it, literally on a whim, I hooked my Dell 27" to the

color output of my STacy. Now, I've had it hooked up to my Mega STe where

it's performed admirably. I've been well pleased with it.

 

However, on the STacy, it's less than stellar. I've hooked the STacy's color output

to my JVC brand SC1224 and it's beautiful there. Here's a couple of pictures (and

it looks a lot worse "live"). Before I go changing everything that works fine with

the Mega STe, has anyone seen the blurriness and out-of-focus look before and

what did they do about it? Thanks all.

 

1374038869_STacy-coloroutput-01.thumb.JPG.88f5564a7fb749d394354b2ea6972abc.JPG

 

1085512282_STacy-coloroutput-02.thumb.JPG.c455a89362f0cd8a4cf5a08b477af002.JPG

 

 

780070419_STacy-coloroutput-03.thumb.JPG.fb86dd8c124a1309837667fcd9b8888e.JPG

 

 

Clearly your STacy is faulty, you should give it to me.  😜

Do they typically have poor output via the vga adapters?

Link to comment
Share on other sites

16 minutes ago, leech said:

Clearly your STacy is faulty, you should give it to me.  😜

 

Right... Keep dreamin' buddy.    :)

 

 

16 minutes ago, leech said:

Do they typically have poor output via the vga adapters?

 

Well, honestly I'd never tried them with the STacy before. This is the Exxos one, BTW.

 

I'd only ever used my STacy with the SC1224 and with the JVC brand, the picture is

just downright gorgeous.

 

Thanks.

 

  • Like 1
Link to comment
Share on other sites

9 minutes ago, eightbit said:

Did you try making any adjustments on the monitor in regard to the sharpness, phase and pixel clock?

 

I did not. I've got it working great with my Mega STe and I just wanted to touch base here and see if anyone

else had experienced this first.

 

It's probably just a matter of fine tuning and tweaking.   :)

 

Thanks.

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...