Jump to content

Stella issues


Recommended Posts

First I’m sorry if this is the wrong site to ask this question. Yesterday I got an error on my srltella and I could not figure lay games. I uninstalled Stella and downloaded another Stella. I keep getting the same error.  Here is a picture of the screen. How I can get help so I could play Agnes again. Thanks



Link to comment
Share on other sites

  • 4 weeks later...

Strangely enough, my mouse cursor stops being visible in the Stella window but still apparently works as I can occasionally blindly land on a tab and click it.  Previously, the cursor worked just fine in the older version of stella.  Just to clarify, I'm referring to using the cursor for the emulator UI and not actually in game.

Edited by LatchKeyKid
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...