Jump to content
IGNORED

32K sidecar troubleshooting - solved


Recommended Posts

My TBA 32K sidecar works fine with my Ti by itself and by speech synthesizer works fine by itself. The two worked together fine for a while, but when I started fiddling with it to add the TIPI, they stopped working together. Now when I plug in the 32K sidecar to the speech synthesizer, the screen is all black and a tone is heard. Suggestions welcome if folks have seen this before. Both still work fine independently. 

EDIT: It looks like the 32K sidecar was being pushed in a tiny bit too far into the speech synth expansion slot. When I pulled the sidecar out slightly then they worked fine together. 

Edited by nitrohepcat
solved the problem
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...