Jump to content
IGNORED

Odd glitches you've experienced from dirty carts, etc.


mbd30
 Share

Recommended Posts

...especially subtle glitches.

 

My "Ninja Gaiden III" cart was giving me another extra life at the beginning of act 4. Apparently it didn't register properly that the 1up was now missing from that spot, and I could get it again. The glitch disappeared after I gave the cart another cleaning. (Maybe I should have left it alone!)

 

That glitches can be so subtle makes me paranoid about whether a game is working properly. They don't always involve blatantly messed up graphics and sound.

 

 

 

Link to comment
Share on other sites

I've only run into two glitchy carts that still worked enough to play them. I had a 2600 Bowling that played fine until you got a strike. When the bowler would start jumping afterwards, he would jump through the screen in an endless loop.

The other was NES Super mario bros. That one only gave 9 coins per 10-coin block. It played perfectly in every other way.

Link to comment
Share on other sites

About the only time I can remember glitches in me britches is when I've used so called flash-carts or multi-carts. Can't think of a time where a ROM cart from BITD failed me like you're mentioning.

 

LOTS and LOTS of modern flash-cart glitches though! On every single flash based cart I've ever used. ;)

Link to comment
Share on other sites

Back in the mid '90s I had a NES Zelda II cart with a nearly-dead battery, which resulted in screwed up saves. I'd load them & end up with items I never actually earned (sweet!), and would lose items that I legitimately did (not so sweet!), which made playing the game even more difficult than normal. I never progressed much at all in that game because of it.

Link to comment
Share on other sites

I remember once when I rented Megaman 2 it had an odd glitch that broke hit detection. I was invincible everywhere and could walk through some walls. Of course when I fell into bottomless pit, I didn't die because it didn't register the instant-death spikes on the bottom or something so I was stuck.

 

I also had an oddity when I played Math Grand Prix. Normally you scroll through 0-9 numbers but one time it was turning into garbage like it somehow forgot to roll over from one end back to other end and was dumping the random memory location as number display. Could never reproduce it.

 

In Maze Craze there was an enemy square that was larger than normal and stuck near the exit. No way to get to exit without being tagged. Could never reproduce this either.

Link to comment
Share on other sites

  • 4 weeks later...

Any idea what triggers it?

I can trigger it by shooting down the 1up with fire, immediately hopping onto the moving platform, and then stabbing where the 1up was. It weirded me out when it happened on real hardware. I thought that it was a bad cart. Here's a Youtube that I made of the glitch in Nestopia using FRAPS.

 

https://www.youtube.com/watch?v=BO7fEjvkjQI

Edited by mbd30
Link to comment
Share on other sites

I can trigger it by shooting down the 1up with fire, immediately hopping onto the moving platform, and then stabbing where the 1up was. It weirded me out when it happened on real hardware. I thought that it was a bad cart. Here's a Youtube that I made of the glitch in Nestopia using FRAPS.

 

https://www.youtube.com/watch?v=BO7fEjvkjQI

I'll have to see if I can replicate this on the virtual console.
Link to comment
Share on other sites

I don't know what caused it, but my copy of Exodus spazzed out on me and dumped every available item in the game at max quantities into one of my characters inventory. Starter equipment, epic gear, and quest items a like. It was awesome and a total mess all at the same time.

 

I just remembered. This was Ultima 5 for C64. Somehow my save had glitched because when I loaded, I was in the under world as a shadow lord. I could move everywhere and even pass through unpassable mountains and enter places like Ararat. But to return to upper world, I couldn't enter the dungeon unless I dismounted so I dismounted and walked one step, the shadowlord remained like a regular mount. However when I returned to the underworld, it attacked me like a regular shadowlord. I still have no idea how to reproduce this, I suspect the mount flag got borked and it was pointing to shadowlord rather than various horses or magic carpet. Maybe it'd be possible to hack the save for mounted shadowlord if you knew what location stores the mount flag, and what number to use?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...