Jump to content
IGNORED

static difference


bpatte02
 Share

Recommended Posts

I have a 2600 Jr and a 4 switch VCS, and I was wondering if there would be a reason why the 4 switch has less static on screen than the JR. Is it simply because of shielding? I wanted to know if there is any kind of fix besides a ferrite filter, as I already have one plugged in between my Atari and Coax tv tuner.

 

Cheers!

Link to comment
Share on other sites

Probably shielding, different parts layout, higher quality parts. It's common for manufacturers to use the best parts on the first runs of something. And then as time goes on, to start cost-cutting and using cheaper parts when they can get away with it.

 

There's lengthy thread about jailbar interference. And while yours may not have the exact symptoms, the same concepts apply. http://atariage.com/forums/topic/255804-minimizing-jailbarvertical-lines-on-2600/page-11?do=findComment&comment=3648626

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...