Jump to content
IGNORED

Kind of a dumb question, but where's my Rainbow Fuji?


leech
 Share

Recommended Posts

Any ideas why TOS versions 2+ dropped the Rainbow Fuji? This has always bugged me for some reason. I always thought the GEM desktop needed a bit more color, and then found out (I had a Mega STe as my first ST) that there was the Rainbow TOS, I wondered why the one I had didn't have it (first one had 2.05, then the motherboard died, got a 2.06 upgrade for free).

 

I also think it would have been cool for 2.06/3.06 and 4+ would have a rainbow raster for the initial memory test on start up.

 

Always thought it kind of odd that the 800XL (my first computer) could do an Animated Atari raster better than any I have ever seen on the ST.

Link to comment
Share on other sites

Well, I did de-virginize my 1040STe, so probably sometime after Christmas I'll be ordering some things from you (at the very least a new PSU, but more than likely that along with an 060 (for the future CT60e), and TOS 1.62 (this came with TOS 1.62, and there are probably enough bug fixes to justify the (currently) cheap prices) and the TOS switcher / booster.

 

May as well go all out, right? But if I do end up with all the goodies in it, I'll be sure to check to see if the rainbow is screwy with the booster.

Link to comment
Share on other sites

I wonder if it was a raster rather than a 16 colour animation, if so, then likely it would break badly on machines with caches and random/other CPU speeds... Makes me wonder if my boosters cause the rainbow to go screwy on higher speeds, never thought to look.

On your 2.2 booster it looks the same

Link to comment
Share on other sites

Well, I did de-virginize my 1040STe, so probably sometime after Christmas I'll be ordering some things from you (at the very least a new PSU, but more than likely that along with an 060 (for the future CT60e), and TOS 1.62 (this came with TOS 1.62, and there are probably enough bug fixes to justify the (currently) cheap prices) and the TOS switcher / booster.

 

May as well go all out, right? But if I do end up with all the goodies in it, I'll be sure to check to see if the rainbow is screwy with the booster.

 

Yeah, max the thing out ;) I really like TOS206, seems lot more friendly to use. The RAM check on power up is one of the best things ;)

Link to comment
Share on other sites

 

Yeah, max the thing out ;) I really like TOS206, seems lot more friendly to use. The RAM check on power up is one of the best things ;)

Agreed, having started with 2.05 then 2.06, then going to 3.05 on the TT030, then I didn't really use the 1040STf, but then got the Falcon then the 1040STe... realizing after using it for a bit that it is lacking some nice things (mainly the 'install devices' is kind of retarded because you have to highlight one of the other drives, click install drive(devices?) then select drive letter. TOS 2.x and above, you just hit 'install devices' and icons are created.

 

Would have loved an upgraded AES so it looked more like TOS 4.x though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...