Jump to content

850 and "modern" modem not playing well..


Recommended Posts

finally felt like messing with the modem on the 800XL and 850, I tried two different modems, a 2400 baud Zoom with MNP5 and a USR 56K..



It didn't go as planned. I tried this with Express 850 and BOBterm, same basic results, the terminal would echo letters back as I type, but the modem would no respond to any commands. The cable I made myself used cat 5e cable, and i've triple checked it matches the 850's non standard pin-out.


is it just something about modem that are meant to have locked ports speeds that killed this or am I (probably) doing something wrong? back in the day I had a P:R: connection and never had this issue. of do I just need a standard modem that doesn't do the MNP/v.42 stuff?


I have a 2400baud Supra I got for free at a flea market a while back.. but seems I over paid for it..

I know people are going online with these old machines.. I just need to figure out how, right now I think I need a standard 2400 with out the locked port speed stuff..?


if I'm not making sense.. it's 4am...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...