Jump to content
IGNORED

Atari Flashback Portable - Will not boot with SD Card Installed


Recommended Posts

If I turn my Atari Flashback portable on with an SD card installed, all I get is a blank screen and nothing else.

If I remove the SD card it boots to the usual menu of inbuilt games.

I have tried reformatting the card (with SD Formatter and Windows) and also installing the card with no files on it but get the same result.

The SD card reads and writes fine in my PC.

The card is a MicroSD in an SD adapter SanDisk 8GB Ultra speed up to 48MB/s

Any help appreciated.

Thanks !

Edited by atari_400
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...