Jump to content
IGNORED

commodore 1702- no sound


bernie
 Share

Recommended Posts

When I last used my 1702, the volume worked fine. This was about 6 months ago.

I took it out of storage today, and I've lost my sound. I tried hooking up to other sound source, but still no sounds (so it's not cable or Atari 800 etc).

I've put some contact cleaner in the switch at the back and moved it around 20 times, and still no sound (from front or back).

Took the back off, and no "bulging" capacitors or bad dust.

HELP!

Link to comment
Share on other sites

Check for loose speaker wires, cracked or bad solder joint on volume control, speaker connection, and audio in jacks and clean volume control pot.

 

Also is there a headphone sound out? It's been a while since I looked at 1702 but I recall some Commodore monitors having sound out that disables internal speakers, if it's gone bad or has something plugged in.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...