Jump to content

DPC+ Works on Stella - Won't Load on Encore


Recommended Posts

I just revceived my Harmony Encore to test my DPC+ based homebrew.  I purchased the SD card with the unit so it came pre-loaded.  The preloaded games work but my game won't load at all... I just see a spinning logo.  Once, upon turning off the atari, I swear I saw my title screen for a millisecond.  I have the temp1=temp1 harmony fix in the code.  The .bin is only 32k (that said, I don't think the Encore is size limited like the prior Harmony).  The game runs fine on Stella.  Any ideas what might be going on?



Link to comment
Share on other sites

Well, I've tried all sorts of little tweaks to the code and file naming convention but still no luck.  I've also tried on another 2600 console.  No luck. This is very frustrating as there doesn't appear to be any way to track where the load is hanging.  Thoughts?  Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...