Jump to content

"Android Recovery" problem - atari flashback 9 gold

Recommended Posts

Hi everyone,

Someone can help me?


After an update, I got a freeze a few times, tried to fix it and ended up screwing up the console - before there were freezes, but it was playable. Now after the screen with the "atgames" logo, this screen appears in the attachment, I tried all the menu options, nothing worked. I tried to use "adb" and "android tool 2.69", but I don't know what to do. I think that only someone with more knowledge can help with this software problem, perhaps copying the original files of another model to my console. I'm sorry to sell the damaged atari.



error atari flashback gold 9.png

Link to comment
Share on other sites

Hi Draxxon, “apply update from SD card” with the firmware didn’t resolves because the screen returned, tough the apparently installed . I used every option of the menu, “mount/system” had an error. I tried to install the firmware with the “android toll” (nand usb) too. I think the system is empty, or without system files, cache, emulator, kernel. So confused, I have no idea.

Link to comment
Share on other sites

  • 11 months later...
  • 8 months later...
  • 3 weeks later...

Help!  I've tried following these threads on adding ROMs via SD for a Flashback 9 (AR3050).  I don't know if I've got confused when referring back to this site as there are several threads on the subject, but something went wrong.  The console just gets stuck at the AtGames logo now.   Following suggestions on this site, I've opened the device and powered it on while holding the reset switch on the PCB and get the same problem as others above.   Seems to have no partitions, "Wipe Data/Factory Reset" doesn't work, "Wipe cache partition", "Mount /system" and "View recovery logs" fail as their respective partitions cannot be found.  "Apply update from SD card" also doesn't work as it's not seeing the SD card contents, just ".."

I cannot afford to just throw this away. It was a present and only arrived 24 hours ago!  By opening it up to reset it, I've lost any chance of getting a replacement or sending it back. 

There has to be a way to reflash this.

  • Sad 1
Link to comment
Share on other sites

I fixed the problem myself by making a USB cable to connect to the PCB, then from Linux I re-flashed each partition individually including the boot partition, kernel, recovery etc. etc.  The thing that was difficult to source was a dump of the entire NAND partitions, which is not the same as the user updates - they only update the emulator and rom partitions without touching the underlying OS.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...