Jump to content

Can't get into BIOS


Recommended Posts

I blew away AtariOS and installed Win 11 Pro. Now I can't get into the BIOS. Hitting the ESC key doesn't work, although it briefly tells me that I hit the key. Del key doesn't do it. Also booting the system using a USB drive doesn't work. Anything else I can try?

Edited by Zoyx
Link to comment
Share on other sites

"booting the system using a USB drive" ...   I'm assuming you're talking about the recovery image burned to a USB thumb drive?   If not - - try that.   Seems an odd problem for sure.


some older archived images



rEFInd boot image, may be worth a shot



the official



I think when I booted with a Linux Mint installer, it gave a "firmware" option in it's default GRUB menu (if nothing else works).

Edited by suspicious_milk
Link to comment
Share on other sites

I've used the windows USB fob that I used to install Windows, won't boot to that anymore. I also have a USB drive with refind on it. Also no worky. I haven't tried an AtariOS recovery USB yet. Not interested in AtariOS but may try it to see if anything will work. Not holding my breathe.

Link to comment
Share on other sites

  • 1 year later...
On 5/9/2022 at 2:49 PM, suspicious_milk said:

A quick google search revealed that some have had the same issue when using a keyboard plugged into the front USB (but worked fine when plugged into the rear).  Worth a go.

I had this issue today and this solved it for me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...