Jump to content

Can't enter BIOS with DEL or ESC keys, getting black screen


Recommended Posts


I have a new VCS and I would appreciate some help as I seem to be missing something obvious. I'm trying to get into the BIOS and have tried to use the DEL key as well as the ESC key to enter BIOS, but neither are working and I only get a black screen if I press either key on startup. I have tried starting to spam the key before the LED lights up as well as after. I have tried two different keyboards in each of the four USB slots. Any suggestions would be greatly appreciated.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...