Jump to content

Unable to set up wifi


Recommended Posts

Just got my FujiNet, and after watching the "Atari FujiNet for Dummies" video (https://www.youtube.com/watch?v=qZx1aCD1G4Y&t=4s) I held the B button (second from the left) while turning on my 800XL. It goes straight to the host list screen instead of the WiFi setup screen. I've tried several times, and every time it goes straight to the TNFS Host List screen. 

Am I missing something, or did I get a bad FujiNet adapter?

Link to comment
Share on other sites

7 minutes ago, tschak909 said:

For now, can you press C to get adapter config, followed by S to set SSID? It may be an edge state in CONFIG we need to deal with. I will see if I can reproduce, but in the mean time, this should get you going.



Ok, yes, C then S worked fine. Thanks. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...