Jump to content

STEAM on PC Mode


Recommended Posts

Hello Everyone,


I have an Atari VCS and am using a 1TB external HD to run Windows. I have downloaded Steam and purchased Project Zomboid to test it out. The issue is that the game will not run/load and keeps on crashing.

I have looked online and tried a variety of suggested solutions, no of which have worked. The question is, has anyone else experienced similar issues and if so, did you manage to find a fix?


Link to comment
Share on other sites

I've had a look at the Steam page for Project Zombiod and noticed the game is still in early access and has been that way since 2013 so that could be a problem right there. I also checked the system requirements for the game and the Atari VCS 800 would have absolutely no issues running a game like this in PC mode its well within its capabilities. I would recommend making sure that your windows installation is fully up to date and also that the Steam Launcher is running the latest build and I'm pretty sure there's drivers for the Atari VCS 800 CPU/GPU available on the AMD website. If you check the PC mode section of this forum you might find a direct link to it. I mainly game on Linux on the Atari VCS 800 these days so haven't found that i need to do much in terms of updating software and drivers it tends to do it automatically.

Link to comment
Share on other sites

I have used my VCS in PC mode for gaming a lot (similar set up to you with Windows on a 1 TB external thumb drive). I've used Steam and GOG for multiple games, but never had an issue. I'm with @Atari_JaguarVCS on this one, it sounds like a game specific issue. Have you played this game on other computers or played any other steam games on the VCS?

Link to comment
Share on other sites

Thanks for your responses everyone.

I downloaded and run the game on my laptop with no issues at all.

Just purchased another game to see if I can get that one running via the VCS.

I did notice a continuous error coming up "Insufficient memory for the Java Runtime Environment to continue"


I'm wondering if I need to bite the bullet and get a larger HD, like 5TB or something.

Link to comment
Share on other sites

An insufficient memory error doesn't refer to storage space, that means it doesn't have enough RAM. If you were to drop a second 8GB stick of RAM into the VCS, it would probably solve that problem.


For storage on Windows 11, 1TB is plenty to have the OS, other necessary applications and a decent selection of games, provided you're not downloading the latest e-sports or AAA games, which probably won't run well on the VCS anyway. Those can be over 100GB. Most other games will be nowhere near that size.

Link to comment
Share on other sites

I think I've worked out the issue.

When I created my WinToUSB I selected the VHD format. This created two separate partitions (C:) and (D:).

After a little more digging this afternoon (on the VCS Founders Discord no less) I found a fix. Started again from scratch and created the WinToUSB in the Legacy format. Now the memory is all within a single drive. Downloaded the games again and so far no issues in booting up and playing them. 🙂


  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...