Jump to content
  • entries
    4,986
  • comments
    2,727
  • views
    1,812,293

It works!


atari2600land

149 views

...but it didn't before. My Genesis game that was working just fine in my emulator proved to be not working when it was put into my Everdrive cartridge. I went to sleep at about 3 p.m. and woke up at about 2 a.m. So I tried some stuff and eventually got it working right now. It's about 4 a.m., so I spent almost two hours on it.  I don't know what I did to make it work, though. After a suggestion, it still wasn't working, so I just kept working and working and it eventually worked.

 

My throat feels better now. The snow they were threatening with us didn't come at all. Right now it's 34 and cloudy, so unless the temperature drops two more degrees, any snow that would fall wouldn't stick at all. Which is kind of disappointing since I had trouble sleeping with anticipated snow.

 

So now I have to:

  • get my hair cut
  • go to the bank
  • stop at the post office
  • get a new mattress

 

Lovely.

0 Comments


Recommended Comments

There are no comments to display.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...