Jump to content



Recommended Posts

57 minutes ago, Asmusr said:

I don't really have any suggestions, but does it happen with the "PC keyboard" option both on and off?

Yes ... I tried different combinations of "PC keyboard" and "Map arrow keys to Fctn+SDEX". All testing is done against https://js99er.net/ to be sure that I didn't mess up my local clone. 


As mentioned, only one of my PC is affected. I don't see anything we can do right now but being irritated. I'll keep an eye on it and if anybody experience the same issue, please contact me, so we can look for similarities in our installations.


Thank you and all others, who contributed.

Link to comment
Share on other sites

3 hours ago, Retrospect said:

Two questions I would ask are ..... What version of XB are you running and is there an issue with the XB .... and also does this problem happen in Classic99 and Mame ... in standard XB or variants?

I had the same idea .. I tried standard XB 1.1, XB 2.7 G.E.M. and RXB 2024. Classic99 works perfect with "0 - Keyboard" joystick-setting, just like the old non-angular https://old.js99er.net/ .. I don't have MAME installed. 


As mentioned, let's call it quits until someone else has the same issue and we can start to compare the configurations of our PC. 


  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...